Update auf WordPress 2.6.5

Gerade eben wurde ein Sicherheitsupdate für WordPress veröffentlicht und falls jemand kurz Probleme hatte die Seite hier aufzurufen, ich hab es gerade eben installiert und dazu musste ich die Seite für eine Minute offline nehmen.

WordPress weist darauf hin dass der aktuelle Versionssprung von 2.6.3 auf 2.6.5 notwendig war da es offenbar eine gefälschte 2.6.4 Version gibt die aber niemals veröffentlicht wurde und auf keinen Fall installiert werden sollte.

Das aktuelle Release 2.6.5 behebt neben einiger kleiner Fehler ein schwerwiegendes Sicherheitsproblem in Zusammenhang mit einem XSS Exploit, ein Update wird daher dringend empfohlen.

Download aus Sicherheitsgründen nur von den offiziellen WordPress Servern, zum Beispiel dem von WP Deutschland.

Kommentar verfassen